|
想问下集群仪表盘中的资源和内存都代表指的什么呀?
|
|
0
|
522
|
2024 年12 月 16 日
|
|
无法访问安装sh
|
|
1
|
608
|
2024 年12 月 16 日
|
|
Https://rancher-mirror.rancher.cn/rke2/install.sh 又又又又又又不能访问了
|
|
1
|
519
|
2024 年12 月 16 日
|
|
Docker 单机安装 rancher2.7.7导入自定义集群时一直不成功 [Disconnected] Cluster agent is not connected
|
|
9
|
1611
|
2024 年12 月 13 日
|
|
Rancher-mirror.rancher.cn 镜像源数据不可以
|
|
5
|
1408
|
2024 年12 月 12 日
|
|
Rancher rke新增worker节点,有报错,但能正常加入集群
|
|
5
|
1649
|
2024 年12 月 12 日
|
|
Rancher自带的k3s修改国内源不生效
|
|
1
|
1151
|
2024 年12 月 11 日
|
|
Rancher api 接口外部调用,有没有详细的示例和文档
|
|
1
|
698
|
2024 年12 月 11 日
|
|
Rancher 部署monitoring,Prometheus pod占用内存高如何优化
|
|
1
|
1047
|
2024 年12 月 10 日
|
|
下游集群报证书非法
|
|
32
|
2603
|
2024 年12 月 10 日
|
|
安装了rancher之后非常卡顿
|
|
1
|
750
|
2024 年12 月 10 日
|
|
Configuring bootstrap node(s) custom-0475ce871e02: waiting for cluster agent to connect
|
|
1
|
1123
|
2024 年12 月 10 日
|
|
下游集群无法注册到上游的 rancher
|
|
12
|
1299
|
2024 年12 月 10 日
|
|
Rancher2.9.2 view logs功能查看无日志显示
|
|
1
|
859
|
2024 年12 月 9 日
|
|
通过rancher构建的k8s集群,在服务器添加k8s节点时 rancher-agent容器启动多个
|
|
1
|
675
|
2024 年12 月 8 日
|
|
在rancher中使用fleet进行持续交付fleet报错
|
|
0
|
977
|
2024 年12 月 8 日
|
|
重启rancher后 发现添加的主机节点都有问题
|
|
0
|
487
|
2024 年12 月 7 日
|
|
Rancher2.10节点角色不正确
|
|
4
|
976
|
2024 年12 月 6 日
|
|
离线 docker run搭建rancher后,自带的k3s报错无法拉取镜像
|
|
22
|
5916
|
2024 年12 月 6 日
|
|
Rancher2.9.3导入已有集群失败,提示unable to read CA file from /etc/kubernetes/ssl/certs/serverca
|
|
6
|
2828
|
2024 年12 月 6 日
|
|
2.7.9接入私有chart仓库问题
|
|
1
|
772
|
2024 年12 月 6 日
|
|
求助 离线安装agent节点 kubectl get nodes 报错
|
|
2
|
1484
|
2024 年12 月 6 日
|
|
Rocky linux 9.1 安装k3s 1.19版本
|
|
1
|
948
|
2024 年12 月 6 日
|
|
K3s 集群加入新 agent 节点后,无法通过任何 agent 节点访问 web 服务(80/443)
|
|
10
|
7268
|
2024 年12 月 5 日
|
|
Rancher添加节点之后,rancher-server一直重复重启
|
|
0
|
815
|
2024 年12 月 4 日
|
|
Rancher 升级,及回复失败
|
|
2
|
776
|
2024 年12 月 4 日
|
|
离线 Helm CLI 安装Rancher 2.8.5 基于rke2的k8s集群,新建集群创建node节点失败
|
|
5
|
4111
|
2024 年12 月 3 日
|
|
高可用rancher集群2.6.6,外部存储库mysql版本是5.7,想问下如果升级至8.0后,会有什么影响不
|
|
1
|
467
|
2024 年12 月 3 日
|
|
Rancher 无法拉取阿里云镜像
|
|
0
|
806
|
2024 年12 月 3 日
|
|
rancher回滚报错:Failed to start backup server on all etcd nodes: [Failed to run backup server container, container logs: time="2024-12-02T02:50:11Z" level=fatal msg="stat /backup/c-thx74-rl-mb4tg_2024-11-28T15:41:14Z: no such file or directory" ]
|
|
0
|
916
|
2024 年12 月 2 日
|