|
rancher上部署下游集群大家推荐用自定义方式部署还是RKE部署后导入呢
|
|
1
|
515
|
2024 年9 月 6 日
|
|
Rancher 2.6.9 登录发现登录页一直在转圈
|
|
18
|
2174
|
2024 年9 月 6 日
|
|
請問為什麼我用rancher部屬的RKE2沒有找到cattle-node-agent?
|
|
0
|
515
|
2024 年9 月 5 日
|
|
Rancher 备份数据过大,怎么清理/var/lib/rancher/management-state/rke 文件夹?
|
|
7
|
1809
|
2024 年9 月 5 日
|
|
K3s集群报证书过期错误但是集群功能却正常
|
|
2
|
1878
|
2024 年9 月 4 日
|
|
K3s docker.io 国内镜像配置无效
|
|
20
|
7687
|
2024 年9 月 4 日
|
|
rancher镜像中/var/lib/cni/flannel文件量极其庞大,这个目录的元数据inode大小都有700多M
|
|
2
|
1052
|
2024 年9 月 4 日
|
|
Rancher login 返回406的错误代码,请问如何排查?
|
|
3
|
691
|
2024 年9 月 4 日
|
|
使用docker搭建Rancher 2.7.5,创建新集群在加入master节点时一直等待中
|
|
28
|
4623
|
2024 年9 月 4 日
|
|
Rancher导入集群的时候cattle-cluster-agent报错 failed to add management data: error creating default pspt: the server does not allow this method on the requested resource (post podsecuritypolicytemplates.meta.k8s.io)
|
|
3
|
915
|
2024 年9 月 4 日
|
|
我rancher装k8s装了三天了还没装上
|
|
5
|
1378
|
2024 年9 月 4 日
|
|
麒麟V10安装rke2 pod无法访问SVC端口
|
|
6
|
1540
|
2024 年9 月 3 日
|
|
Rke2集群模拟证书在快过期90天内重启rke2 服务 导致集群失败
|
|
13
|
1844
|
2024 年9 月 2 日
|
|
Rancher集群配置完毕,按照官网说明 开启firewalld防火墙 集群无法访问
|
|
3
|
945
|
2024 年8 月 30 日
|
|
Rancher2.8.5 添加rke2或者 k3s 的k8s集群成功,但是页面打开HTTP Error 500: Internal Server Error invalid upgrade response: status code 200
|
|
15
|
1843
|
2024 年8 月 29 日
|
|
Ubuntu22.04安装后启动正常,创建集群时又报错?也根据前面论坛的做了。还是不行。
|
|
1
|
1333
|
2024 年8 月 29 日
|
|
添加集群,集群的所有节点都显示waiting for node ref
|
|
8
|
4106
|
2024 年8 月 28 日
|
|
请教下,采用nodeport网络模式在所有节点都会有一个服务端口,暴露面增加了,安全这块大家是如何保障呢?
|
|
2
|
740
|
2024 年8 月 28 日
|
|
Rancher 服务发现 里的 ingress 如何删除?
|
|
3
|
685
|
2024 年8 月 27 日
|
|
一个诡异的问题
|
|
3
|
1204
|
2024 年8 月 27 日
|
|
请问rancher的 下游集群 在UI界面 执行kubectl 命令行 无法连接问题如何排查?
|
|
4
|
1139
|
2024 年8 月 26 日
|
|
2.8.5 版本 首次登录 输入 Bootstrap 密码后一直加载,请问怎么排查?
|
|
10
|
789
|
2024 年8 月 26 日
|
|
Helm安装 rancher 引导密码 无法显示报错如何排查? 报错信息为:secrets "bootstrap-secret" not found
|
|
2
|
1571
|
2024 年8 月 26 日
|
|
请问大佬们rancher local集群由3主机组成HA,目前有一个主机系统故障重装了,现在该重新加入local集群
|
|
2
|
938
|
2024 年8 月 26 日
|
|
创建pod, 拉取registry 私有库镜像 报错:x509
|
|
4
|
3068
|
2024 年8 月 26 日
|
|
Rancher在添加节点时 x509
|
|
6
|
1670
|
2024 年8 月 22 日
|
|
在rancher页面编辑configmap配置文件后,使用kubectl apply -f xxx.yml 执行脚本就会报错比对失败
|
|
1
|
1647
|
2024 年8 月 22 日
|
|
使用国内镜像安装k3s 失败
|
|
5
|
2895
|
2024 年8 月 22 日
|
|
Rancher安装增加etcd节点和Control Plane节点机器成功,但是新的work节点无反应
|
|
6
|
2506
|
2024 年8 月 22 日
|
|
Rancher 2.8.5创建 k8s 集群成功,但是注册集群节点报证书问题
|
|
1
|
1265
|
2024 年8 月 21 日
|